Microsoft .NET Framework 4.5.x is required For Windows 7

Go to Control Panel->Programs and Features and check if it is installed.

If is not installed you can download from here:

http://www.microsoft.com/en-us/download/confirmation.aspx?id=40779

dotnet4.5.1